Bug 628651 - [abrt] avant-window-navigator-0.4.0-1.fc13: raise: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
[abrt] avant-window-navigator-0.4.0-1.fc13: raise: Process /usr/bin/awn-apple...
Status: CLOSED DUPLICATE of bug 611173
Product: Fedora
Classification: Fedora
Component: avant-window-navigator (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:adfedfc8b9bbffe11c419a58e6d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-30 12:24 EDT by boucher.samuel.c
Modified: 2010-11-09 10:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:48:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.00 KB, text/plain)
2010-08-30 12:24 EDT, boucher.samuel.c
no flags Details

  None (edit)
Description boucher.samuel.c 2010-08-30 12:24:51 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: awn-applet -p /usr/share/avant-window-navigator/applets/notification-daemon.desktop -u 1283130908 -w 65017159 -i 1
component: avant-window-navigator
crash_function: raise
executable: /usr/bin/awn-applet
kernel: 2.6.33.8-149.fc13.x86_64
package: avant-window-navigator-0.4.0-1.fc13
rating: 4
reason: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283130988
uid: 500
Comment 1 boucher.samuel.c 2010-08-30 12:24:54 EDT
Created an attachment (id=441981)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:48:55 EST

*** This bug has been marked as a duplicate of bug 611173 ***
Comment 3 Karel Klíč 2010-11-09 10:48:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611173.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.