Bug 628757 - [abrt] seamonkey-2.0.6-1.fc13: __poll: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] seamonkey-2.0.6-1.fc13: __poll: Process /usr/lib/seamonkey-2.0.6/seamo...
Status: CLOSED DUPLICATE of bug 617679
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa12ad51b43c7058dc4097d9ea3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-31 00:27 UTC by dedanna
Modified: 2010-08-31 00:35 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-31 00:35:24 UTC


Attachments (Terms of Use)
File: backtrace (828 bytes, text/plain)
2010-08-31 00:27 UTC, dedanna
no flags Details

Description dedanna 2010-08-31 00:27:03 UTC
abrt version: 1.1.13
architecture: i686
cmdline: /usr/lib/seamonkey-2.0.6/seamonkey-bin --disable-system-cairo
comment: Pull up Seamonkey 2.0.6, surf the internet, click off. What more is there to say.
component: seamonkey
crash_function: __poll
executable: /usr/lib/seamonkey-2.0.6/seamonkey-bin
kernel: 2.6.33.8-149.fc13.i686
package: seamonkey-2.0.6-1.fc13
rating: 4
reason: Process /usr/lib/seamonkey-2.0.6/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283105948
uid: 500

backtrace
-----
[New Thread 5002]
[New Thread 5020]
[New Thread 5022]
[New Thread 5040]
[New Thread 5054]
[New Thread 5193]
Core was generated by `/usr/lib/seamonkey-2.0.6/seamonkey-bin --disable-system-cairo'.
Program terminated with signal 6, Aborted.
#0  0x00c36416 in __kernel_vsyscall ()

Thread 6 (Thread 5193):
#0  0x00c36416 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00ec3de6 in __poll (fds=0x9ef241c0, nfds=2, timeout=-1)
    at ../sysdeps/unix/sysv/linux/poll.c:87
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        oldtype = -516
        result = <value optimized out>
#2  0x06e92ce3 in poll_func (ufds=0x9ef241c0, nfds=2, timeout=-1, userdata=
    0x9ef24160) at pulse/thread-mainloop.c:75
        mutex = 0x9ef24160
        r = 
Timeout exceeded: 60 second, killing gdb

How to reproduce
-----
1. I closed Seamonkey 2.0.6 browser by clicking off the X
2. It crashed.
3. 'nuff said.

Comment 1 dedanna 2010-08-31 00:27:05 UTC
Created an attachment (id=442063)
File: backtrace

Comment 2 dedanna 2010-08-31 00:35:24 UTC

*** This bug has been marked as a duplicate of bug 617679 ***


Note You need to log in before you can comment on or make changes to this bug.