Bug 628783 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Keywords:
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f71eb82619c0e8c9977bf32d591...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-31 03:31 UTC by GUO, Chen
Modified: 2010-11-08 17:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:57:52 UTC


Attachments (Terms of Use)
File: backtrace (13.66 KB, text/plain)
2010-08-31 03:31 UTC, GUO, Chen
no flags Details

Description GUO, Chen 2010-08-31 03:31:27 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
crash_function: gpk_dbus_task_install_files_cb
executable: /usr/bin/gpk-dbus-service
global_uuid: f71eb82619c0e8c9977bf32d5911571ab393572d
kernel: 2.6.33.3-85.fc13.i686
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 GUO, Chen 2010-08-31 03:31:39 UTC
Created an attachment (id=442085)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:57:52 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-11-08 17:57:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.