Bug 62879 - RFE - missing dictionaries
Summary: RFE - missing dictionaries
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aspell   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-06 23:19 UTC by Michal Jaegermann
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-06 23:19:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-04-06 23:19:39 UTC
Description of Problem:

In times of 7.1 distribution a Polish dictionary for aspell was dropped
due to a lack of space (see #30633).  With current 3 CDs maybe it is
a time to restore it?  There are two variants of Portuguese after all.
A workable Polish dictionary can be found on aspell.sourceforge.org and
a better one (bigger) is easy to find as 'aspell-pl-0.1-6', ready rpms,
through rpmfind.

Aspell documentation in the distro explicitely claims that Polish is
supported. :-)

Comment 1 Trond Eivind Glomsrxd 2002-04-07 04:35:34 UTC
No new packages will be added at this stage. The best way to get it back is to
help implementing suffix compression in aspell :).


Note You need to log in before you can comment on or make changes to this bug.