Bug 62880 - Simple patches for Alpha kernels
Simple patches for Alpha kernels
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-06 18:47 EST by Michal Jaegermann
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-07 04:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
four simple patches for Alpha (1.54 KB, application/x-gzip)
2002-04-06 18:49 EST, Michal Jaegermann
no flags Details

  None (edit)
Description Michal Jaegermann 2002-04-06 18:47:33 EST
Description of Problem:

Attached is small archive with "trivial" patches for Alpha kernel.
They apply to kernels from beta, and rawhide, and a number of other
as well. :-)

Here are short description:

math-emu.patch      - a correction for denormalized numbers lifted
                      from current 2.4.19-pre
memsetS.patch       - an obvious typo in an assembler directive
mga_drv.patch       - kills few hundreds spurious warnings and
                      simplifies production code (the patch is valid
                      does not matter how types in question are
                      defined for a given platform).                  
nr_syscalls.patch   - bad define on the top of entry.S (try 'grep quad...').

Actually for the last one the current 2.4.19-pre includes also
a compile time check because this number _is_ changing.

The above does not mean that there are no other problems in Alpha
kernels (they are there and some are pretty severe :-).
Comment 1 Michal Jaegermann 2002-04-06 18:49:16 EST
Created attachment 52564 [details]
four simple patches for Alpha
Comment 2 Phil Copeland 2002-08-12 14:45:58 EDT
Current 7.2

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.