Bug 62883 - problems using update agent
problems using update agent
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-06 19:37 EST by Paul Moffitt
Modified: 2015-01-07 18:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 16:38:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Moffitt 2002-04-06 19:37:39 EST
Description of Problem: Yesterday (april 7 2002) I was trying to use update agent, which I have successfully used before.  However on several 
occasions , specifically when I tried to download kdeadmin or gnorpm, I received the message: a package providing lib rpmio-4.0.3.so could not be 
found.  However when I went to the redhat channel in openprojects,  they told me to check a few things, and evidently I do have that particular file.  
Other update downloads worked ok.  As I said, I have not come across this problem before.


Version-Release number of selected component (if applicable):


How Reproducible:  I don't know if you can reproduce it, other than using update agent and trying to download those two particular updates.


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Adrian Likins 2002-04-09 17:13:43 EDT
which version of the up2date client?

If you have packages which require an older version of
rpm, and there isnt a newer version of that package
available from us, you get an unresolveable dep, as
you indicate.

But I would also make sure you have the latest up2date,
since it has better handling of these cases.
Comment 2 Adrian Likins 2004-04-05 16:38:14 EDT
No response, and I haven't seen any reports
like this with current releases, so
closing as "currentrelease"

Note You need to log in before you can comment on or make changes to this bug.