Bug 62889 - No Media Check On Diskette Images
Summary: No Media Check On Diskette Images
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: skipjack-beta2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-07 05:59 UTC by Bob Cochran
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-07 05:59:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Cochran 2002-04-07 05:59:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
The new media check feature for installation CD's should be extended to a media
check for diskette images (*.img files.) For example when you extract pcmcia.img
to a diskette and you boot to that diskette there has not yet been a media check
performed on that or any subsequent diskette image. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot to any diskette image from Installation CD 1.
2.Media checking is available for the CDs but not the diskette images.
3.
	

Actual Results:  Installation continued using installation and driver diskettes
which were not media checked. Had they been corrupted in some way, the
installation process could have crashed.

Expected Results:  Media checking should be performed on diskette images loaded
during the installation process, in addition to the CDs.

Additional info:

Comment 1 Michael Fulbright 2002-04-09 16:55:14 UTC
The mediacheck for CDs was instrumented because we get 5-10 bug reports a day
which end up being someone burned a bad CD. We have not had this problem with
floppy images.


Note You need to log in before you can comment on or make changes to this bug.