Bug 62891 - system hangs when starting cups initscript
system hangs when starting cups initscript
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: cups (Show other bugs)
skipjack-beta2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-07 04:46 EDT by Joachim Kunze
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 15:22:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Kunze 2002-04-07 04:46:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
The machine completely locks up, when starting the initscript cups
No remote login possible

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. running redhat-switch-printer to switch to the cups 
   printing system
2. starting /etc/init.d/cups

	

Actual Results:  system hangs

Expected Results:  printdeamon cups should be ready to run

Additional info:

cups worked since RHL 7.0 without any issues, I've never experienced such a
problem with cups.
The actual rpm-version of cups is cups-1.1.14-12
Comment 1 Bernhard Rosenkraenzer 2002-04-08 06:17:21 EDT
Works here... 
Can you reproduce it on another machine if you connect it to the same printer?
Comment 2 Joachim Kunze 2002-04-13 08:49:37 EDT
On another machine with the same printer cups starts without crashing. But the
printing process hangs after some % with the message USB port busy, whatever
that means
Comment 3 Warren Togami 2002-04-14 07:16:54 EDT
Was the crashing machine SMP by chance?
Comment 4 Joachim Kunze 2002-04-28 08:29:35 EDT
No - a Celeron 1 GHz machine on an ASUS CUSL2-C mainboard
Comment 5 Joachim Kunze 2002-04-29 15:42:12 EDT
Problem resolved after an update to kernel 2.4.18-0.26 and cups 1.1.14-15 - may
another package could also be involved - it was an update with the rpms from today

Thanks,

Joachim

Note You need to log in before you can comment on or make changes to this bug.