Bug 628921 - meego spin is broken.
meego spin is broken.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
https://fedoraproject.org/wiki/Common...
: CommonBugs
: 632829 650962 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-31 08:27 EDT by Daniel Walsh
Modified: 2011-08-18 18:31 EDT (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-18 18:31:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of startmoblin (2.02 KB, text/plain)
2010-10-08 05:09 EDT, Robert
no flags Details

  None (edit)
Description Daniel Walsh 2010-08-31 08:27:55 EDT
Description of problem:

Not sure if this is the proper place to report this.

When I tried to boot the latest meego livecd.  First Boot came up and then X never completely came up.

http://alt.fedoraproject.org/pub/alt/nightly-composes/meego/meego-x86_64-20100830.15.iso
Comment 1 Daniel Walsh 2010-08-31 08:31:08 EDT
I did notice only one meego package was installed?
Comment 2 Bruno Wolff III 2010-08-31 09:02:55 EDT
I'll note the two bugs you filed on the spins list so that the owner sees them.
How did you test this? (e.g. CD/DVD, dd to USB, live-iso-to-disk, in a VM)
Comment 3 Peter Robinson 2010-08-31 09:19:33 EDT
I believe there is some issues with the login of meego due to some changes that I need to fix. Unfortunately my day job has taken over my life for august so I haven't had a chance to look at this closer.

In MeeGo 1.0 most of the packages were still called moblin so we currently have 2 packages named meego in F-14 (with one more still needing a review).

I'm hoping to look at this in the next week or so.
Comment 4 Daniel Walsh 2010-08-31 09:42:09 EDT
live-iso-to-disk

I really want to try this out on my wives netbook.  And I want to play with SELinux on it to make sure it works fine and perhaps confine the user with xguest.  (Block certain network ports.)

I am sad that 1.1 is not making it into F14
Comment 5 Peter Robinson 2010-09-22 16:27:18 EDT
*** Bug 632829 has been marked as a duplicate of this bug. ***
Comment 6 Robert 2010-10-08 05:08:01 EDT
I'm seeing this as well. Will attach output of startmoblin. Hope its of use.
Comment 7 Robert 2010-10-08 05:09:41 EDT
Created attachment 452303 [details]
Output of startmoblin
Comment 8 Adam Williamson 2010-11-02 13:59:05 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 9 Adam Williamson 2010-11-02 13:59:15 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 10 Yusuf Ma 2010-11-04 13:04:33 EDT
I did not try livecd, but I had the similar problem on my installed FC14. X restarted when I tried logging in Meego from login screen. Here is the result of dmesg if it helps:


[77050.868402] [drm] nouveau 0000:04:00.0: nouveau_channel_free: freeing fifo 1
[77051.403999] [drm] nouveau 0000:04:00.0: Allocating FIFO number 1
[77051.405761] [drm] nouveau 0000:04:00.0: nouveau_channel_alloc: initialised FIFO 1
[77066.136801] [drm] nouveau 0000:04:00.0: nouveau_channel_free: freeing fifo 1
[77066.603506] [drm] nouveau 0000:04:00.0: Allocating FIFO number 1
[77066.605247] [drm] nouveau 0000:04:00.0: nouveau_channel_alloc: initialised FIFO 1
[77068.152223] moblin-power-ic[14144]: segfault at 94 ip 00b8d968 sp bfe14040 error 4 in libX11.so.6.3.0[b00000+133000]
Comment 11 Peter Robinson 2010-11-08 10:04:30 EST
*** Bug 650962 has been marked as a duplicate of this bug. ***
Comment 12 harsh1492 2010-11-18 23:45:51 EST
Any updates ? 
Thank you.
Comment 13 Peter Robinson 2011-08-18 18:31:00 EDT
We won't ship a meego spin. Its possible meego may work at a later point when upstream fix a number of issues although there is no time frame for this.

Note You need to log in before you can comment on or make changes to this bug.