Bug 6290 - Logout panel unavoidable
Logout panel unavoidable
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-23 19:03 EDT by vimutti
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-01 10:19:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vimutti 1999-10-23 19:03:15 EDT
I have recently upgraded from Redhat 6.0 to 6.1 on two
machines, and have noticed that the logout dialog box
in Gnome now seems to be unavoidable.  I've tried
unclicking the "Prompt on logout" button in the
"Startup Programs" window of the Gnome Control Center,
but it doesn't seem to work.
Comment 1 David Lawrence 1999-11-23 10:39:59 EST
I have verified this to be a problem on a 6.1 machine in the lab. I am assigning
this to a developer for further review.
Comment 2 Owen Taylor 1999-12-01 10:19:59 EST
This appears to have been fixed subsequent to the release
of 6.1. (There was an extra character in the code that
retrieved the config option.) We should be releasing updated
RPM's of "October GNOME" soon that will include this fix.

Installing the October GNOME RPM's from ftp.gnome.org would
also fix this problem, though they may not integrate perfectly
with Red Hat 6.1 in all areas.

Note You need to log in before you can comment on or make changes to this bug.