Bug 629021 - RFE: add support for configuring sssd
Summary: RFE: add support for configuring sssd
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: authconfig (Show other bugs)
(Show other bugs)
Version: 5.7
Hardware: All Linux
high
medium
Target Milestone: rc
: ---
Assignee: Tomas Mraz
QA Contact: Petr Šplíchal
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 631907 665307
TreeView+ depends on / blocked
 
Reported: 2010-08-31 17:30 UTC by Rob Crittenden
Modified: 2016-06-01 01:40 UTC (History)
9 users (show)

Fixed In Version: authconfig-5.3.21-7.el5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-21 07:26:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1003 normal SHIPPED_LIVE authconfig enhancement update 2011-07-20 15:44:48 UTC

Description Rob Crittenden 2010-08-31 17:30:29 UTC
Description of problem:

sssd is a package in EL5 but authconfig 5.x lacks the --enablesssd and --enablesssdauth options so it isn't easily configurable. This is needed so the ipa-client can configure sssd without need to touch the nss and pam configuration directly.

Version-Release number of selected component (if applicable):

authconfig-5.3.21-6.el5

Comment 1 RHEL Product and Program Management 2011-01-11 20:01:42 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 22 errata-xmlrpc 2011-07-21 07:26:58 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1003.html


Note You need to log in before you can comment on or make changes to this bug.