Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 629152 - Adding a node to existing cluster with Conga sometimes fails.
Adding a node to existing cluster with Conga sometimes fails.
Status: CLOSED DUPLICATE of bug 612300
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-01 00:58 EDT by Wade Mealing
Modified: 2010-10-26 16:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-26 16:22:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2010-09-01 00:58:59 EDT
Description of problem:

According to customer, in RHEL5, adding a new node to existing two node cluster through luci doesn't work properly . The entry for new node is added to cluster.conf of running nodes but on new node, it creates an empty cluster.conf.

Version-Release number of selected component (if applicable):


How reproducible:

Very, very seldom.  I can't reproduce.  Apparently never reproduces with debugging on. 


Steps to Reproduce:
0. Using the web interface (luci)
1. Create a cluster
2. Add a single node
3. Add Another node
  
Actual results:

Sometimes.. (I have tried over 1000 times myself), the node wont be able to be added without having to choose "reboot node" through the interface.

Expected results:

The system never having to reboot.





Additional info:
Comment 5 Ryan McCabe 2010-10-26 16:22:06 EDT

*** This bug has been marked as a duplicate of bug 612300 ***

Note You need to log in before you can comment on or make changes to this bug.