Bug 629228 - new version available and shipped version has disappeared
Summary: new version available and shipped version has disappeared
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-OLE-Storage_Lite
Version: el5
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-01 11:24 UTC by Patrice Dumas
Modified: 2010-09-16 16:31 UTC (History)
2 users (show)

Fixed In Version: perl-OLE-Storage_Lite-0.19-1.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-16 16:31:13 UTC
Type: ---


Attachments (Terms of Use)

Description Patrice Dumas 2010-09-01 11:24:40 UTC
Description of problem:

The source for this package cannot be found anymore.

I noticed it because I found a bug when parsing an excel document using perl-Spreadsheet-ParseExcel. My wild guess is that the error is in fact in the OLE parser, since some sheets are mixed up.

Since the version shipped in el5 has disappeared, in my opinion it would be better to upgrade to a more recent version. 

Version-Release number of selected component (if applicable):

0.14-9.el5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2010-09-01 13:08:23 UTC
perl-OLE-Storage_Lite-0.19-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/perl-OLE-Storage_Lite-0.19-1.el5

Comment 2 Fedora Update System 2010-09-02 02:27:35 UTC
perl-OLE-Storage_Lite-0.19-1.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-OLE-Storage_Lite'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/perl-OLE-Storage_Lite-0.19-1.el5

Comment 3 Fedora Update System 2010-09-16 16:31:09 UTC
perl-OLE-Storage_Lite-0.19-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.