Bug 629260 - Missing panel icon for gnome-gmail
Summary: Missing panel icon for gnome-gmail
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-gmail
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Guillaume Kulakowski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-01 12:57 UTC by Elad Alfassa
Modified: 2012-12-23 01:08 UTC (History)
3 users (show)

Fixed In Version: gnome-gmail-1.7-2.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-14 21:30:41 UTC


Attachments (Terms of Use)
screenshot of the problem (4.72 KB, image/png)
2010-09-01 12:57 UTC, Elad Alfassa
no flags Details
Patch to restore icon to 1.7-1 (1.09 KB, patch)
2010-10-31 03:26 UTC, David Steele
no flags Details | Diff

Description Elad Alfassa 2010-09-01 12:57:38 UTC
Created attachment 442403 [details]
screenshot of the problem

there is a big black squre where the GMail icon should be (on default, gnome comes with a launcher for the default email software on the panel. this is the launcher that has no icon)

Comment 1 Guillaume Kulakowski 2010-09-01 16:52:00 UTC
Hi,

Have you do a reboot ?
What's your desktop icons theme ?

Thx.

Comment 2 Elad Alfassa 2010-09-01 16:59:56 UTC
i reboot my machine every day, so the answer is yes.
my icon theme is the default one.

Comment 3 Guillaume Kulakowski 2010-09-02 18:17:10 UTC
Confirmed

Comment 4 David Steele 2010-10-31 03:26:43 UTC
Created attachment 456691 [details]
Patch to restore icon to 1.7-1

This patch restores the icon, to 1.7-1.

Comment 5 Guillaume Kulakowski 2010-10-31 10:32:17 UTC
Thx.

The problem is that add a shortcut on GNome menu for a web URL... I think that's not a good idea and it's for that I hide icon... I would like fix this bug and hide icon.

Comment 6 David Steele 2010-11-01 02:16:08 UTC
If you drop the Network category, then it just appears under Office, right next to Evolution. That seems like an appropriate place for it. It performs the same function as the Evolution entry - open my preferred mail account inbox.

Comment 7 Fedora Update System 2010-11-06 11:48:30 UTC
gnome-gmail-1.7-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnome-gmail-1.7-2.fc14

Comment 8 Fedora Update System 2010-11-06 12:06:12 UTC
gnome-gmail-1.7-2.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnome-gmail-1.7-2.fc13

Comment 9 Fedora Update System 2010-11-06 12:07:16 UTC
gnome-gmail-1.7-2.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/gnome-gmail-1.7-2.fc12

Comment 10 Fedora Update System 2010-11-06 23:42:05 UTC
gnome-gmail-1.7-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-gmail'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gnome-gmail-1.7-2.fc14

Comment 11 Fedora Update System 2010-11-14 21:30:36 UTC
gnome-gmail-1.7-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2010-11-14 21:32:31 UTC
gnome-gmail-1.7-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2010-11-14 21:37:48 UTC
gnome-gmail-1.7-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Maurizio 2012-12-23 01:07:56 UTC
just incase some haked my email adress at buzilla fedora

Comment 15 Maurizio 2012-12-23 01:08:09 UTC
 2 times


Note You need to log in before you can comment on or make changes to this bug.