Bug 629419 - screensaver startup does not stop on mouse event
screensaver startup does not stop on mouse event
Status: CLOSED DUPLICATE of bug 612620
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-01 18:59 EDT by rene reitsma
Modified: 2015-01-14 18:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-30 16:48:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rene reitsma 2010-09-01 18:59:57 EDT
Description of problem: When the screensaver comes on and gradually dims/darkens the screen (takes about five seconds), mouse events that occur during this dimming/darkening phase do not stop the screen saver. Have to wait until the screen saver image is entirely loaded before mouse events kill the screensaver.  


Version-Release number of selected component (if applicable): gnome-screensaver 2.30.0


How reproducible: Always. I reported this problem in FC11 and it got solved. Seems to be back now in FC13


Steps to Reproduce:
1. Leave machine alone and wait until screensaver kicks in
2. While the screen is darkening, move mouse back and forth
3. Screensaver will not halt 
  
Actual results:


Expected results:


Additional info:
Comment 1 seventhguardian 2010-09-24 05:32:25 EDT
I'm also experiencing this, and it's very annoying... Is there anything I can do to help?
Comment 2 Jon Dufresne 2010-10-30 16:40:06 EDT
I am experiencing this in F14 as well.
Comment 3 Jon Dufresne 2010-10-30 16:48:19 EDT

*** This bug has been marked as a duplicate of bug 612620 ***

Note You need to log in before you can comment on or make changes to this bug.