Bug 62946 - peerdns default 'no' for dhcp adapters
peerdns default 'no' for dhcp adapters
Status: CLOSED DUPLICATE of bug 62855
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Depends On:
  Show dependency treegraph
Reported: 2002-04-08 06:27 EDT by Thomas M Steenholdt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-08 06:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-04-08 06:27:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When configuring my system for DHCP(eth0) using the redhat-config-network, my
ifcfg-eth0 was written with peerdns='no'.
I could not find any place to disable the no peerdns option from the gui and of
course my client would not operate correctly afterwards.
using a peerdns value of 'on' by default on dhcp clients is probablty a good idea!

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start redhat-config-network
2. Configure your eth0 for dhcp
3. Save changes


Actual Results:  A look in the /etc/sysconfig/network-scripts/ifcfg-eth0 file
showed a peerdns value of 'no'

Expected Results:  A look in the /etc/sysconfig/network-scripts/ifcfg-eth0 file
should show a peerdns value of 'yes'

Additional info:
Comment 1 Harald Hoyer 2002-04-08 08:06:28 EDT

*** This bug has been marked as a duplicate of 62855 ***

Note You need to log in before you can comment on or make changes to this bug.