This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 62949 - dhcp lease infinite
dhcp lease infinite
Status: CLOSED DUPLICATE of bug 62948
Product: Red Hat Public Beta
Classification: Retired
Component: dhcpcd (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-08 06:48 EDT by Thomas M Steenholdt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 06:48:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-04-08 06:48:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
for some reason, using dhcp configuration results in an infinite lease on my
dhcp server(RH7.2 i586). I'm not sure whether this is a client or server
problem. default-lease-time and max-lease-time options have been set. With a
RH7.2 client this would also happen, but it seemed that setting the
DHCP_HOSTNAME in ifcfg-eth0 made the lease more correct. This does not seem to
be the case on skipjack. Windows clients result in correct leases on the server.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enable DHCP on an interface
2. Restart networking

	

Actual Results:  on the server, examining the /var/lib/dhcp/dhcp.leases, the new
entry for the test-client shows an end time 1 second before the start time

Expected Results:  on the server, examining the /var/lib/dhcp/dhcp.leases, the
new entry for the test-client should show an end time <default-lease-time> after
start time.

Additional info:

As noted above I'm not entirely sure where the problem lies. This could easily
be a server problem or maybe even a configuration problem - But nothing I've
tried has made it go away for good!
Comment 1 Thomas M Steenholdt 2002-04-08 07:33:48 EDT
Marked as a duplicate of 62948



*** This bug has been marked as a duplicate of 62948 ***

Note You need to log in before you can comment on or make changes to this bug.