Bug 629521 - The Bug Report
The Bug Report
Status: CLOSED DUPLICATE of bug 566332
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
3
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-02 03:54 EDT by Orion Caspar
Modified: 2010-09-02 08:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 08:07:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The Bug Report (2.90 KB, application/octet-stream)
2010-09-02 03:54 EDT, Orion Caspar
no flags Details

  None (edit)
Description Orion Caspar 2010-09-02 03:54:55 EDT
Created attachment 442560 [details]
The Bug Report

Description of problem: SELinux is preventing /usr/sbin/bluetoothd "read" access to device rfcomm0.


Version-Release number of selected component (if applicable): bluez-4.63-3.fc13


How reproducible: see the report in attachment.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: see the report in attachment.
Comment 1 Miroslav Grepl 2010-09-02 08:07:37 EDT

*** This bug has been marked as a duplicate of bug 566332 ***

Note You need to log in before you can comment on or make changes to this bug.