Bug 62956 - no device message when using ide-scsi parameters
no device message when using ide-scsi parameters
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-08 08:23 EDT by Thomas M Steenholdt
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 01:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-04-08 08:23:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When installing, the installer suggests a kernel option of "hda=ide-scsi" This
is correct as that is my cd-rw drive... I modified the option string to include
my dvd drive as ide-scsi "hdg=ide-scsi" end everything else is default.
When the system starts i get two messages while starting services etc.
suggesting that there is no such device as neither /dev/hda nor /dev/hdg

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH using kernel parms of "hdx=ide-scsi hdy=ide-scsi"
2. Boot system and notice error messages on the screen

	

Actual Results:  two lines are displayed suggesting that /dev/hda and /dev/hdy
are not valid devices

Expected Results:  no error messages should be seen

Additional info:
Comment 1 Bill Nottingham 2002-04-10 01:22:19 EDT
Which version of initscripts do you have installed?
Comment 2 Bill Nottingham 2002-04-10 01:26:55 EDT
Never mind, the error messages should go away in 6.62-1.

Note You need to log in before you can comment on or make changes to this bug.