Bug 629570 - [abrt] evolution-2.30.3-1.fc13: g_thread_equal_posix_impl: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: g_thread_equal_posix_impl: Process /usr/bin/e...
Keywords:
Status: CLOSED DUPLICATE of bug 609713
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:34760e00b6758a08fb3044311c5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-02 12:24 UTC by Matthew Saltzman
Modified: 2010-11-08 17:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:44:20 UTC


Attachments (Terms of Use)
File: backtrace (44.47 KB, text/plain)
2010-09-02 12:25 UTC, Matthew Saltzman
no flags Details

Description Matthew Saltzman 2010-09-02 12:24:58 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crash occurs on startup.  After one or two restarts, the crash doesn't occur.  I have an Exchange OWA account as my default.
component: evolution
crash_function: g_thread_equal_posix_impl
executable: /usr/bin/evolution
kernel: 2.6.34.6-47.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1283429980
uid: 500

Comment 1 Matthew Saltzman 2010-09-02 12:25:00 UTC
Created an attachment (id=442607)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:44:20 UTC

*** This bug has been marked as a duplicate of bug 609713 ***

Comment 3 Karel Klíč 2010-11-08 17:44:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609713.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.