Bug 629647 - gnome-doc-utils.pc separate from actual utilities
gnome-doc-utils.pc separate from actual utilities
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-doc-utils (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-02 11:17 EDT by Alex Hudson (Fedora Address)
Modified: 2010-09-20 21:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: gnome-doc-utils-0.20.1-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-10 23:35:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Hudson (Fedora Address) 2010-09-02 11:17:37 EDT
Description of problem:

The file 'gnome-doc-utils.pc' is in 
gnome-doc-utils-stylesheets - however, this is really a development file and ought to come in the same package as the gnome-doc-util binaries (ie, gnome-doc-utils)

Otherwise, processes which rely on pkg-config to detect the version/installation of gnome-doc-tool fail oddly, because pkg-config says it's installed and ready but the binaries aren't there.

Version-Release number of selected component (if applicable):

gnome-doc-utils-stylesheets-0.20.0-1.fc13.noarch

How reproducible:

Always.
Comment 1 Fedora Update System 2010-09-05 09:18:34 EDT
gnome-doc-utils-0.20.1-2.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnome-doc-utils-0.20.1-2.fc13
Comment 2 Fedora Update System 2010-09-05 09:19:03 EDT
gnome-doc-utils-0.20.1-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnome-doc-utils-0.20.1-3.fc14
Comment 3 Fedora Update System 2010-09-06 01:15:06 EDT
gnome-doc-utils-0.20.1-3.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-doc-utils'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gnome-doc-utils-0.20.1-3.fc14
Comment 4 Fedora Update System 2010-09-10 23:35:29 EDT
gnome-doc-utils-0.20.1-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2010-09-20 21:40:46 EDT
gnome-doc-utils-0.20.1-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.