Bug 62974 - Defect #62973 sent e-mail to __UNKNOWN__
Summary: Defect #62973 sent e-mail to __UNKNOWN__
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-08 19:28 UTC by Glen A. Foster
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 22:05:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-04-08 19:28:03 UTC
Description of Problem: ... from the feedback I got after pressing the
"Commit" button while filing bug #62973, I got the following data back
in the subsequent next web-page:

===========================================================================
Bug 62973 posted
Email sent to: gdk@redhat.com, glen_foster@hp.com, jturner@redhat.com,
gafton@redhat.com, alikins@redhat.com, misa@redhat.com, cturner@redhat.com,
bretm@redhat.com, rnorwood@redhat.com, __UNKNOWN__
===========================================================================
... bug # is expected, To: and Cc: list more-or-less make sense but based
on the behavior of many MDAs, I can't tell if the __UNKNOWN__ address is
an error, or masking some sort of configuration problem.

I'm not sure this is intended behavior.

Comment 1 Glen A. Foster 2002-04-08 19:29:45 UTC
Hmmm... and posting this one (bug #62974) did NOT list __UNKNOWN__ in the To:
amd/or Cc: fields.  I'm guessing it _is_ a problem.

Comment 2 Glen A. Foster 2003-01-24 22:05:21 UTC
As I haven't seen any this behavior again, there's a new bugzilla version on 
the website, and no questions have been asked on this defect, I'm closing it.

We need an APATHY "Closed" category. :)


Note You need to log in before you can comment on or make changes to this bug.