Bug 62975 - misconfigured mouse in KDE at run time
misconfigured mouse in KDE at run time
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-08 15:47 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-28 10:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-08 15:47:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
The mouse arrow is a black arrow at installation.  After the system is loaded 
and restores to KDE the mouse arrow still appears but is joined with multi-
colored lines to the left of the arrow, approx. 1 inch long.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.at start-up
2.
3.
	

Actual Results:  it is always the same configuration

Expected Results:  arrow should be all by itself arrow only(

Additional info:
Comment 1 Matt Wilson 2002-04-08 16:44:38 EDT
X server cursor bug.  What kind of video hardware are you using?
Comment 2 Need Real Name 2002-04-08 16:47:24 EDT
The black arrow with its muti-colored linex will also distort the screen and/or 
window it is protraying, (color is mixed and spotty,
Comment 3 Need Real Name 2002-04-15 20:05:17 EDT
I have tried every combination of MICE, all resulting in the same makeup of the 
arrow ( as described above }. It is becoming urgent for a correction , ass the 
user is becoming frustrated with my non-results.................
Comment 4 Mike A. Harris 2002-04-28 10:54:31 EDT
In the device section of the X config file, use:

Option "swcursor"

This will disable the hardware mouse cursor, and the corruption should
disappear.

Please attach the output of "lspci -n"
Comment 5 Mike A. Harris 2002-05-28 02:15:02 EDT
Closing WONTFIX due to inability to troubleshoot further without requested
information.  Reopen bug with requested information if the issue is still
relevant.

Note You need to log in before you can comment on or make changes to this bug.