Bug 62983 - broken rendering of links on a page
broken rendering of links on a page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
http://www.xmethods.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-08 17:23 EDT by James Manning
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-17 09:44:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-04-08 17:23:40 EDT
Description of Problem:  
links are broken in rendering (not clickable, don't underline on mouseover)  
as a result of what looks like a mis-rendering of a copyright notice  
  
Version-Release number of selected component (if applicable):  
kdebase-3.0.0-3 
  
How Reproducible:  
100%  
  
Steps to Reproduce:  
1. load http://www.xmethods.net/ in konqueror 
2. mouse over the service name column entries above the copyright notice (they 
work fine) 
3. mouse over the ones after it (broken) 
  
Actual Results:  
the ones rendered "physically" lower than the copyright are broken 
  
Expected Results:  
1) copyright notice should be rendered at bottom of page 
2) links should be fine 
  
Additional Information:  
screenshots (import runs) a-coming
Comment 1 James Manning 2002-05-17 14:11:29 EDT
still broken in 7.3 - in mozilla the links above and below the (mis-placed,
rendering-wise) copyright notice work fine - in konqueror only the ones above it
work
Comment 2 Radek Bíba 2005-02-17 09:10:35 EST
the web page has changed and the issue disappeared, although when you
look to archive in konqueror, the issue persists:

http://web.archive.org/web/20020526151159/http://www.xmethods.net/
Comment 3 Petr Rockai 2005-02-17 09:22:01 EST
The web page in archive misrenders in mozilla as well, so i suppose  
this is problem with the page not with renderer. Also, the links work 
as expected with kde and konqueror from FC3. Thereby closing the bug. 
Comment 4 Radek Bíba 2005-02-17 09:39:41 EST
in fact, the current version of the web page misrenders in firefox too,
while not in konqueror

Note You need to log in before you can comment on or make changes to this bug.