Bug 630 - texinfo produce incorrect page size for postscript
Summary: texinfo produce incorrect page size for postscript
Status: CLOSED DUPLICATE of bug 492
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: texinfo   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-28 09:53 UTC by vkondra
Modified: 2014-12-19 15:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-31 21:53:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description vkondra 1998-12-28 09:53:11 UTC
Texinfo set incorrect paper size for postscript output. "gv"
shows it as "BBox" instead of "Letter" or "A4" for example.
with packages from RH51 it was OK.
Package versions are as follows:
tetex-0.9-6
tetex-afm-0.9-6
tetex-dvilj-0.9-6
tetex-dvips-0.9-6
tetex-latex-0.9-6
tetex-xdvi-0.9-6
texinfo-3.12-9
Versions that works OK was:
tetex-afm-0.4pl8-11
tetex-0.4pl8-11
tetex-dvilj-0.4pl8-11
texinfo-3.12-9
tetex-dvips-0.4pl8-11
tetex-latex-0.4pl8-11

Comment 1 David Lawrence 1998-12-31 21:53:59 UTC
I consider this to be a duplicate problem of #492 and will probably be
fixed at the same time.

*** This bug has been marked as a duplicate of 492 ***


Note You need to log in before you can comment on or make changes to this bug.