Bug 63007 - RFE: Warn user if they have no pointer device and they choose X login
Summary: RFE: Warn user if they have no pointer device and they choose X login
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
: 72351 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-09 05:47 UTC by Bill Crawford
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-07 19:36:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Crawford 2002-04-09 05:47:35 UTC
Description of Problem:
Having done an install on a machine with no mouse attached, and selected "no
mouse" in the dialog, anaconda cheerfully offered "GNOME" and "Graphical" login
as the default.  Having OK'd this, the machine tries to boot into X (and fails,
due to no Core Pointer device); subsequently trying to run X Configuration from
"setup" failed (it died, not traceback or anything visible, dumped to command
line in not-echoing-anything mode).

Arguably User Error, but I let my wife loose to try out the installer on the
machine (planning to attach a mouse later if we actually find a desk for it) and
she just accepted the defaults for most things; and the default offered in this
case was insane :o)

Comment 1 Michael Fulbright 2002-04-09 16:48:25 UTC
I've made this an enhancement request for a future release, thanks for the report!

Comment 2 Michael Fulbright 2002-10-03 20:20:55 UTC
*** Bug 72351 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2003-03-07 19:36:07 UTC
After an evaluation of outstanding requests it was decided this was one we would
drop.


Note You need to log in before you can comment on or make changes to this bug.