Bug 63027 - symlink wrong in Glide3 package?
symlink wrong in Glide3 package?
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: Glide3 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
: EasyFix
Depends On:
Blocks: 82778
  Show dependency treegraph
 
Reported: 2002-04-09 09:38 EDT by Jonathan Kamens
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-07 17:10:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-04-09 09:38:01 EDT
root@jik:~!39# rpm -q Glide3
Glide3-20010520-13
root@jik:~!40# rpm --verify Glide3
....L...   /usr/lib/libglide3.so.3
root@jik:~!41# ls -l /usr/lib/libglide3.so.3
lrwxrwxrwx    1 root     root           15 Apr  8 12:49 /usr/lib/libglide3.so.3
-> libglide3-v5.so
root@jik:~!42# rpm -q -l -v Glide3 | grep 'libglide3.so.3 '
lrwxrwxrwx    1 root    root               19 Apr  3 18:17
/usr/lib/libglide3.so.3 -> libglide3.so.3.10.0
root@jik:~!43# 

It looks like ldconfig changed the libglide3.so.3 symbolic link after the
package was installed, which suggests that it's wrong in the RPM?
Comment 1 Mike A. Harris 2002-04-09 09:43:26 EDT
What specific Glide3 rpm is this?  In all beta reports you should indicate
the exact name-ver-release of the package affected.  I've recently changed
Glide3 so it isn't clear what package you're using.  Could be something
already fixed, or could be a bug in the newest package.

Can you comment on this?

TIA
Comment 2 Jonathan Kamens 2002-04-09 10:27:52 EDT
I already told you what RPM it is.  Look at the first two lines my bug report.
Comment 3 Vladimir Ivanovic 2002-04-12 20:13:54 EDT
I also have the same symlink error. The packages involved are:

Glide3-devel-20010502-13 and Glide3-20010520-13 on skipjack up2dated-beta1.
Comment 4 Mike A. Harris 2002-05-20 22:30:36 EDT
Time to clean my contact lenses.  No idea how I missed that.  Pretty
obvious.  My only guess is perhaps it was scrolled off my screen at
the time.  In any case, sorry for the confusion.
Comment 5 Warren Togami 2004-04-30 00:53:52 EDT
What is the status of this?
Comment 6 Jonathan Kamens 2004-05-03 11:34:46 EDT
I don't see the rpm --verify error in Glide3-20010520-30.  Don't know 
when it was fixed exactly.

Note You need to log in before you can comment on or make changes to this bug.