Bug 630370 - [abrt] NetworkManager-gnome-1:0.8.1-4.git20100817.fc13: raise: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-gnome-1:0.8.1-4.git20100817.fc13: raise: Process /usr/b...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:d2757b68903e97febf84279ae9b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-05 00:26 EDT by Mario Chacon
Modified: 2011-04-13 15:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-13 15:17:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.04 KB, text/plain)
2010-09-05 00:26 EDT, Mario Chacon
no flags Details

  None (edit)
Description Mario Chacon 2010-09-05 00:26:45 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: raise
executable: /usr/bin/nm-applet
kernel: 2.6.34.6-47.fc13.i686
package: NetworkManager-gnome-1:0.8.1-4.git20100817.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283658999
uid: 501

comment
-----
Error when I log in.

salu2...
masch...

How to reproduce
-----
1. Log in.
2.
3.
Comment 1 Mario Chacon 2010-09-05 00:26:48 EDT
Created an attachment (id=443124)
File: backtrace
Comment 2 Jirka Klimes 2010-09-07 11:23:16 EDT
Are you able to reproduce or is that just an random error?

Looks like gdk/libxcb issue.

#5  0x04cc6e93 in gdk_x_error (display=0x8266200, error=0xbfa613ec)
    at gdkmain-x11.c:466
        buf = 
    "BadDrawable (invalid Pixmap or Window parameter)", '\000' <repeats 15 times>, "\b"
        msg = <value optimized out>
Comment 3 Dan Williams 2011-04-13 15:17:54 EDT
Closing; it's also very hard to identify these types of errors since the X protocol is async.

Note You need to log in before you can comment on or make changes to this bug.