Bug 63039 - Evolution tries to startup networking again and again
Evolution tries to startup networking again and again
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 11:37 EDT by Mark Lane
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-29 16:34:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Lane 2002-04-09 11:37:59 EDT
Description of Problem:

I was trying to get my onboard SIS 900 nic working and had recompiled 
an older version of the driver. This version didn't work when I tried to load it and I had copied it 
over the original driver.

Meanwhile I was playing with evolution and had told it I was 
working offline and was importing mboxes from Kmail. I played with the settings to add more 
newsfeeds. But I soon was very short on resources.

Evolution tries to startup networking 
service when requesting newsfeeds but the request doesn't time out when it fails to load the nic 
module and the processes hang. But, it doesn't stop there. It tries this for every newsfeed 
listed and repeats after 10 minutes. Eventually tons processes where trying to initialize the 
network and I was receiving heavy harddisk access.

I closed evolution but that didn't help. 
I when to runlevel 3 and that didn't help. I attempted to shutdown some of the processes but it was 
taking forever. I ran halt and 20 minutes later only a few of my daemons had stopped and their was 
still heavy harddisk access so I pressed the reset button.

Version-Release number of 
selected component (if applicable):

Evolution 1.03 from Slipjack 7.2.93

How 
Reproducible:

I am sure I could reproduce it but I really have no desire to.

Steps to 
Reproduce:
1. Shutdown networking and unload nic module. Replace nic module with invalid 
version.
2. Setup Evolution to pulldown several newsfeeds.
3. Wait 30 minutes or so for the 
problem to effect system performance.

Actual Results:


Expected 
Results:


Additional Information:
Comment 1 Jeremy Katz 2002-04-09 15:57:44 EDT
Sounds like more reasons as to why gnome-vfs is no longer being used for HEAD
evolution :/
Comment 2 Jeremy Katz 2003-02-09 21:37:00 EST
Do you see this with 1.2.x in phoebe?
Comment 3 Jeremy Katz 2003-06-29 16:34:13 EDT
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.