Bug 63040 - Kernel crashes when using sys-rq keys
Kernel crashes when using sys-rq keys
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 11:40 EDT by Mike Gahagan
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 11:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Gahagan 2002-04-09 11:40:54 EDT
Description of Problem:

Skipjack-2 kernel crashes and hardlocks machine upon use of sysrq-p, m or t

Version-Release number of selected component (if applicable):
2.4.18-0.13, as installed by the installer on a 1.1ghz Athlon, 256 megs RAM,
A-bit K7T-A. This machine has never had any problems running any known good
linux kernel since the 2.4-test days.

How Reproducible:

always

Steps to Reproduce:
1. turn on sysrq
2. hit any of the key combinations above
3. watch your box lockup :(, sometimes you will see part of the info that should
be displayed, most of the time nothing. Sync, and umount options appear to work
properly 

Actual Results:

machine crashes :( found nothing in the logs, but will doublecheck.

Expected Results:

should have gotten expected memory, call trace etc.

Additional Information:
Comment 1 Arjan van de Ven 2002-04-09 11:44:28 EDT
known bug; fixed in 2.4.18-0.18 in rawhide

Note You need to log in before you can comment on or make changes to this bug.