Bug 63044 - SIS900.o does not work with ECS 7KS5A (SIS735)
Summary: SIS900.o does not work with ECS 7KS5A (SIS735)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-09 15:58 UTC by Mark Lane
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-13 16:30:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Lane 2002-04-09 15:58:44 UTC
Description of Problem:
S900.o modules detects device and loads but you are unable to use the 
nic.

Version-Release number of selected component (if applicable):
kernel-2.4.18-
13


How Reproducible:
Every time

Steps to Reproduce:
1. Install Slipjack on 
system
2. after install attempt to access network or routing table
3. 

Actual 
Results:
Network inaccessible
Routing Table returns very slowly (like 2-3 minutes 
later)

Expected Results:
Network accessible
Routing Table returns right 
away

Additional Information:
Same problem with 2.4.9-31 but We had it working with 2.4.9-
21.

Comment 1 Arjan van de Ven 2002-04-10 08:44:58 UTC
Can you please try the sis900_old driver in 2.4.9-31 ?
If that works I'll put that in 2.4.18 as well


Comment 2 Mark Lane 2002-04-10 15:23:13 UTC
I had tried 2.4.9-31 before installing the new beta. It as well doesn't work. We had it working with 
2.4.9-21 on another system so I am going to try that driver but I probably won't get to that until 
late tonight or tomorrow.

Comment 3 Mark Lane 2002-04-13 16:30:08 UTC
It turns out that the nic did not like the network cable. Which is somewhat
funny because the same cable works with my 3COM card.

Comment 4 Arjan van de Ven 2002-04-14 13:30:06 UTC
closing as notabug then.... still strange


Note You need to log in before you can comment on or make changes to this bug.