Bug 63044 - SIS900.o does not work with ECS 7KS5A (SIS735)
SIS900.o does not work with ECS 7KS5A (SIS735)
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 11:58 EDT by Mark Lane
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-13 12:30:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Lane 2002-04-09 11:58:44 EDT
Description of Problem:
S900.o modules detects device and loads but you are unable to use the 
nic.

Version-Release number of selected component (if applicable):
kernel-2.4.18-
13


How Reproducible:
Every time

Steps to Reproduce:
1. Install Slipjack on 
system
2. after install attempt to access network or routing table
3. 

Actual 
Results:
Network inaccessible
Routing Table returns very slowly (like 2-3 minutes 
later)

Expected Results:
Network accessible
Routing Table returns right 
away

Additional Information:
Same problem with 2.4.9-31 but We had it working with 2.4.9-
21.
Comment 1 Arjan van de Ven 2002-04-10 04:44:58 EDT
Can you please try the sis900_old driver in 2.4.9-31 ?
If that works I'll put that in 2.4.18 as well
Comment 2 Mark Lane 2002-04-10 11:23:13 EDT
I had tried 2.4.9-31 before installing the new beta. It as well doesn't work. We had it working with 
2.4.9-21 on another system so I am going to try that driver but I probably won't get to that until 
late tonight or tomorrow.
Comment 3 Mark Lane 2002-04-13 12:30:08 EDT
It turns out that the nic did not like the network cable. Which is somewhat
funny because the same cable works with my 3COM card.
Comment 4 Arjan van de Ven 2002-04-14 09:30:06 EDT
closing as notabug then.... still strange

Note You need to log in before you can comment on or make changes to this bug.