Bug 630459 - [kn_IN] Few Character touchs below line characters, while gedit render correctly
[kn_IN] Few Character touchs below line characters, while gedit render correctly
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pango (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Akira TAGOH
Desktop QE
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-05 14:01 EDT by A S Alam
Modified: 2015-09-15 03:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 03:02:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firefox gedit compare (179.36 KB, image/png)
2010-09-05 14:01 EDT, A S Alam
no flags Details
searching a word in wikipedia (Red Mark) (134.47 KB, image/png)
2010-09-05 14:07 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2010-09-05 14:01:55 EDT
Created attachment 443179 [details]
firefox gedit compare

Description of problem:
Few Character for Kannada are touch's character from below line, while gedit render those correctly.

Version-Release number of selected component (if applicable):
firefox-3.6.9-2.el6.x86_64
xulrunner-1.9.2.9-1.el6.x86_64
pango-1.28.1-3.el6.x86_64
cairo-1.8.8-3.1.el6.x86_64


How reproducible:
Everytime

Steps to Reproduce:
1. Open Default Page (file:///usr/share/doc/HTML/kn-IN/index.html) in kn_IN firefox
2. check few character, which has 'below base' characters
3. then in Edit box (within firefox, copy paste those strings)
4. those will render properly
  
Actual results:
touch below line characters on HTML page, while copy/paste text is fine

Expected results:
should be proper difference  between lines

Additional info:
Red Hat Enterprise Linux 6 ನ್ನು ಒಂದು ಗಣಕತೆರೆಯಾಗಿ(ಡೆಸ್ಕ್-ಟಾಪ್),ಒಂದು ಮಹತ್ವದ ಅನ್ವಯಿಕ ಪ್ಲಾಟ್‌ಫಾರ್ಮ್ ಆಗಿ ಅಥವ ಪರಿಣಾಮಕಾರಿಯಾಗಿ ಯಂತ್ರಾಂಶದ ಬಳಕೆ ಹಾಗು ನಿರ್ವಹಣಾ ಸಾಮರ್ಥ್ಯಕ್ಕಾಗಿ ವರ್ಚುವಲೈಸೇಶನ್‌ಗೆ ಅನುಕೂಲ ಮಾಡಿಕೊಡುವ ಮಾಹಿತಿ ತಂತ್ರಜ್ಞಾನ ಮೂಲ ಸೌಕರ್ಯದ ಅಡಿಪಾಯವಾಗಿ ಬಳಸಬಹುದಾಗಿದೆ. Red Hat Enterprise Linux 6 ಮುಕ್ತ ಆಕರ(ಓಪನ್ ಸೋರ್ಸ್) ಸಮುದಾಯ, ಕೈಗಾರಿಕಾ ಪಾಲುದಾರರು ಹಾಗು Red Hat ನ ಸಹಯೋಗದಿಂದ ಉತ್ಪಾದಿಸಲ್ಪಟ್ಟಂತಹ ಒಂದು ನವೀನವಾದ ಹಾಗು ಸಧೃಡವಾದ ಅಡಿಪಾಯವಾಗಿದೆ. ಇದು ಒಂದು ನಂಬಿಕಸ್ತ ಪ್ಲಾಟ್‌ಫಾರ್ಮ್ ಹಾಗು ಎಂಟರ್ಪ್ರೈಸ್‌ನ ಪ್ರಸಕ್ತ ಹಾಗು ಭವಿಷ್ಯದ ಅಗತ್ಯತೆಗಳತ್ತ ಕೇಂದ್ರೀಕರಿಸಿದ Red Hat ನ ಒಬ್ಬ ವಿಶ್ವಾಸನೀಯ ಪಾಲುದಾರರನ್ನು ಹೊಂದಲು ಕಾರಣವಾಗಿದೆ.
Comment 1 A S Alam 2010-09-05 14:07:01 EDT
Created attachment 443180 [details]
searching a word in wikipedia (Red Mark)
Comment 3 Matěj Cepl 2010-09-09 11:50:45 EDT
Reassigning to pango, which seems to be more relevant to this kind of problems.
Comment 4 RHEL Product and Program Management 2011-01-07 10:47:44 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 8 Akira TAGOH 2014-01-27 04:26:49 EST
Can you attach the text file to test and a screenshot how it actually looks like and what's the expect?

Note You need to log in before you can comment on or make changes to this bug.