Bug 630488 - [abrt] kdebase-runtime-4.4.5-1.fc13: _int_free: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] kdebase-runtime-4.4.5-1.fc13: _int_free: Process /usr/bin/nepomukservi...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:4dc6644eb8811e0bc09f7ee9689...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-05 19:23 EDT by Todd Jackson
Modified: 2010-09-07 07:19 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 07:19:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.41 KB, text/plain)
2010-09-05 19:23 EDT, Todd Jackson
no flags Details

  None (edit)
Description Todd Jackson 2010-09-05 19:23:36 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Crashed after logging in, indexer service was running but I was not using it.
component: kdebase-runtime
crash_function: _int_free
executable: /usr/bin/nepomukservicestub
kernel: 2.6.34.6-47.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1283714332
uid: 500

How to reproduce
-----
1.
2.
3.
Don't know, this does not happen all the time.
Comment 1 Todd Jackson 2010-09-05 19:23:41 EDT
Created an attachment (id=443199)
File: backtrace
Comment 2 Radek Novacek 2010-09-07 07:19:30 EDT

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.