This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 630653 - generic menu entry "terminal" confuses users
generic menu entry "terminal" confuses users
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 622426
  Show dependency treegraph
 
Reported: 2010-09-06 10:48 EDT by Rudolf Kastl
Modified: 2010-09-07 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 12:38:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2010-09-06 10:48:48 EDT
Description of problem:
using the generic name "terminal" for gnome terminal is confusing to users. especially if there are multible desktop environments (namely xfce4) installed because the xfce4 terminal is has a project name Terminal. The user will end up with two menu entries that specify the same name.

Version-Release number of selected component (if applicable):
gnome-terminal-2.31.91-1.fc15.x86_64
Comment 1 Rudolf Kastl 2010-09-07 12:38:22 EDT
i accept the failure and inconsistencies and close this as not a bug after a discussion with the packager. there is no willingness to change the name given in the desktop file to the project name and making terminal a simple link that is set by preferred applications would be "overcomplication". 

the only real fix is to push a policy about proper application naming (desktop files) to avoid naming clashes and user confusion in the future.

Note You need to log in before you can comment on or make changes to this bug.