Bug 63066 - Feature removal - why?
Feature removal - why?
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 15:13 EDT by Isaiah Weiner
Modified: 2015-01-07 18:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 11:54:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Isaiah Weiner 2002-04-09 15:13:52 EDT
Description of problem:
Within the last week or so a feature was removed that made the System Search 
web interface incredibly useful.  The search now disincludes hostname 
searching, and exact profile matching.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. system search page, look at options.

Expected Results:  Why was this removed?

Additional info:
Comment 1 Robin Norwood 2002-04-09 17:38:30 EDT
The old method of searching was deemed too confusing - a
simpler-but-still-useful search is what is available now.  If users request
specific searches, they can be added if appropriate.  Host name is probably one
of those searches which will return in the very near future.  However, the
system name currently defaults to the hostname, so the two are probably
equivelent for most users.

Regarding exact profile matching, I'm not entirely sure what you're referring to
- do you mean an exact match on the search field?  That is another possible
option, depending on user interest.

Comment 2 Isaiah Weiner 2002-04-09 18:06:06 EDT
I'm only concerned with Cisco, who uses another internal tool to create numeric 
IDs for the system profile name.  Under their account, the hostname is not 
present in the system name because hostnames change and specifying them does 
not scale.  The ability to search by hostname was incredibly useful to them.  
Please put it on your list to add back to the web site.

I did not see this removal on any intranet address, could you direct me to 
where this type of granularity is posted for all to see?  I would've liked to 
have avoided getting yelled at this morning.
Comment 3 Robin Norwood 2002-04-10 11:09:45 EDT
I don't believe the specific changes were ever listed in bugzilla - just
requests to make the search easier to use.  I've added the hostname search to
cvs, it will go live with the next push.
Comment 4 Isaiah Weiner 2002-04-10 11:54:01 EDT
Thanks! Where can I see the schedule for the next push?
Comment 5 Jay Turner 2002-05-15 11:14:41 EDT
Confirmed that the feature has been added back to the live site.

Note You need to log in before you can comment on or make changes to this bug.