Bug 63078 - Installer crashes while partitioning with disk duid
Installer crashes while partitioning with disk duid
Status: CLOSED DUPLICATE of bug 62091
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 17:46 EDT by deech
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 17:48:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (60.58 KB, text/plain)
2002-04-09 17:47 EDT, deech
no flags Details

  None (edit)
Description deech 2002-04-09 17:46:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205

Description of problem:
First of all it's my first bug report ever, so i hope i'm doing this right.

I'm trying to install RH7.2 SJ Beta 1 (tried in X and in text mode), but install
crashes in both situations during or after disk druid.
I used all the default settings anaconda comes up with. In Disk druid i selected
/, /usr and /home.
That's about as far as it gets...formatting / and /usr and thats the end :(


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install skipjack beta 1 in x
or
1 install skipjack beta 1 in text
Comment 1 deech 2002-04-09 17:47:22 EDT
Created attachment 52964 [details]
anacdump.txt
Comment 2 Jeremy Katz 2002-04-09 18:26:31 EDT
Fixed in skipjack 2 

*** This bug has been marked as a duplicate of 62091 ***

Note You need to log in before you can comment on or make changes to this bug.