Bug 63081 - Installer crashed after initializing hard disks.
Installer crashed after initializing hard disks.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-09 17:54 EDT by Timothy Williamson
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy Williamson 2002-04-09 17:54:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt to install RedHat 7.2 (Any mode)
2.
3.
	

Actual Results:  I recieve this error after the hard disk init:
Unable to handle kernel paging request at virtual address 0006e000
	printing eip:
c023f336
*pde = 00000000
Oops: 0000
CPU: 0
EIP: 0010: [<c023f326>]
EFLAGS: 00010292
eax: cffe7f40	ebx: c1712800	ecx: 00000cf8	edx: 00000005
esi: 0006e000	edi: c01efa18	ebp: c0244d74	esp: cffe7f34
ds: 0018	es: 0018	ss: 0018
Process swapper (pid: 1, stackpage = cffe7000
Stack: 	00000000 000041f0 00000005 c01efa18 c01efa18 c01efbf1 c01efbf8 c01efbff
	0006e000 000000c4 00054d98 c0244d74 c1712800 c02941d4 0006e000 c023f57a
	c1712800 c0244d74 c1712800 c0293ec0 c023f612 c1712800 0007afc8 c023d0d4
Call Trace: [<c01efa18>] [<c01efa18>] [<c01efbf1>] [<c01efbf8>] [<c01efbff>] 
[<c01fca40>]
	[<c0105000>] [<c0105201>] [<c0105000>] [<c0105642>] [<c01051f8>]
Code: ac aa 84 c0 75 fa 8b 44 24 08 83 f8 04 77 27 83 f8 03 72 22
	<0>Kernel panic: Attempted to kll init!

Expected Results:  Hopefully it would have installed.

Additional info:

My system:
IWill xp333-r Motherboard
AMD 1800+ XP
256mb PC2100
GeForce2 GTS Pro 64
10/100 NIC
(2) Western Digital 80GB 7200 RPM HDDs
Toshiba DVD
Plexwriter 16/10/40 CD-RW
Floppy
SoundBlaster Live! 5.1 MP3+
Comment 1 Arjan van de Ven 2002-04-10 04:54:14 EDT
can you try adding "mem=xxxM" where xxx is the amount of memory in your machine
in megabytes, minus 16 ?
Comment 2 Timothy Williamson 2002-04-10 13:34:15 EDT
I attempted both mem=240M and mem=248M (Bios reports 262MB so I tried both). 
Both resulted in the same error.
Comment 3 Bugzilla owner 2004-09-30 11:39:29 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.