This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 630823 - SELinux empêche l'accès en « getattr » à /usr/libexec/telepathy-gabble on /.auto
SELinux empêche l'accès en « getattr » à /usr/libexec/telepathy-gabble o...
Status: CLOSED DUPLICATE of bug 630824
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
14
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
setroubleshoot_trace_hash:f99b9579329...
:
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-09-07 01:40 EDT by Nicolas Mailhot
Modified: 2010-09-10 15:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 15:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-09-07 01:40:40 EDT
Résumé:

SELinux empêche l'accès en « getattr » à /usr/libexec/telepathy-gabble on /.auto

Description détaillée:

[SELinux est en mode permissif. Cet accès n'a pas été refusé.]

SELinux a refusé l'accès demandé par telepathy-gabbl. Il n'est pas prévu que cet
accès soit requis par telepathy-gabbl et cet accès peut signaler une tentative
d'intrusion. Il est également possible que cette version ou cette configuration
spécifique de l'application provoque cette demande d'accès supplémenta

Autoriser l'accès:

Vous pouvez créer un module de stratégie locale pour autoriser cet accès - lisez
la FAQ (http://docs.fedoraproject.org/selinux-faq-fc5/#id2961385) Merci de
remplir un rapport de bogue.

Informations complémentaires:

Contexte source               unconfined_u:unconfined_r:telepathy_gabble_t:s0-s0
                              :c0.c1023
Contexte cible                system_u:object_r:etc_runtime_t:s0
Objets du contexte            /.autofsck [ file ]
source                        telepathy-gabbl
Chemin de la source           /usr/libexec/telepathy-gabble
Port                          <Inconnu>
Hôte                          (supprimé)
Paquetages RPM source         telepathy-gabble-0.9.17-1.fc14
Paquetages RPM cible          
Politique RPM                 selinux-policy-3.9.2-1.fc14
Selinux activé                True
Type de politique             targeted
Mode strict                   Permissive
Nom du plugin                 catchall
Nom de l'hôte                 (supprimé)
Plateforme                    Linux (supprimé) 2.6.35.4-18.fc14.x86_64 #1 SMP Thu
                              Sep 2 21:30:27 UTC 2010 x86_64 x86_64
Compteur d'alertes            1
Première alerte               mar. 07 sept. 2010 07:39:37 CEST
Dernière alerte               mar. 07 sept. 2010 07:39:37 CEST
ID local                      0653a628-0cf3-4aaf-a011-33e5e734569c
Numéros des lignes            

Messages d'audit bruts        

node=(supprimé) type=AVC msg=audit(1283837977.705:23000): avc:  denied  { getattr } for  pid=21433 comm="telepathy-gabbl" path="/.autofsck" dev=dm-1 ino=126 scontext=unconfined_u:unconfined_r:telepathy_gabble_t:s0-s0:c0.c1023 tcontext=system_u:object_r:etc_runtime_t:s0 tclass=file

node=(supprimé) type=SYSCALL msg=audit(1283837977.705:23000): arch=c000003e syscall=4 success=yes exit=0 a0=1282f20 a1=7fff7a947850 a2=7fff7a947850 a3=0 items=0 ppid=1 pid=21433 auid=500 uid=500 gid=500 euid=500 suid=500 fsuid=500 egid=500 sgid=500 fsgid=500 tty=(none) ses=381 comm="telepathy-gabbl" exe="/usr/libexec/telepathy-gabble" subj=unconfined_u:unconfined_r:telepathy_gabble_t:s0-s0:c0.c1023 key=(null)



Hash String generated from  catchall,telepathy-gabbl,telepathy_gabble_t,etc_runtime_t,file,getattr
audit2allow suggests:

#============= telepathy_gabble_t ==============
allow telepathy_gabble_t etc_runtime_t:file getattr;
Comment 1 Daniel Walsh 2010-09-07 15:02:36 EDT

*** This bug has been marked as a duplicate of bug 630824 ***

Note You need to log in before you can comment on or make changes to this bug.