Bug 630886 - [abrt] gnome-disk-utility-2.30.1-1.fc13: device_recurse: Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-disk-utility-2.30.1-1.fc13: device_recurse: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 597887
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:d70bf21822e47a7f86bd7e112af...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-07 05:14 EDT by Anish Calchand
Modified: 2013-03-05 23:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:29:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.60 KB, text/plain)
2010-09-07 05:14 EDT, Anish Calchand
no flags Details

  None (edit)
Description Anish Calchand 2010-09-07 05:14:02 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gdu-notification-daemon
component: gnome-disk-utility
crash_function: device_recurse
executable: /usr/libexec/gdu-notification-daemon
kernel: 2.6.34.6-47.fc13.x86_64
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283849608
uid: 500

How to reproduce
-----
1.Occured immediately after I logged-in
2.
3.
Comment 1 Anish Calchand 2010-09-07 05:14:05 EDT
Created an attachment (id=443460)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:29:11 EST

*** This bug has been marked as a duplicate of bug 597887 ***
Comment 3 Karel Klíč 2010-11-09 10:29:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597887.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.