Bug 630947 - [RHEL-6 Xen]: Hotplugging vcpus to a 64-bit domU doesn't work
[RHEL-6 Xen]: Hotplugging vcpus to a 64-bit domU doesn't work
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.6
All Linux
high Severity medium
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
: Regression
Depends On: 499611 523127
Blocks: 514499
  Show dependency treegraph
 
Reported: 2010-09-07 09:08 EDT by Andrew Jones
Modified: 2011-01-05 05:10 EST (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 523127
Environment:
Last Closed: 2010-09-08 02:44:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Andrew Jones 2010-09-07 09:10:01 EDT
We somehow regressed the vcpu hotplugging between -105 and -115, need to complete the bisection to see what happened.
Comment 3 Andrew Jones 2010-09-08 02:44:14 EDT
Miroslav said he couldn't reproduce this problem, so I tried again and also cannot. Unfortunately I don't have any logs from the time the problem was occurring. It's possible my xend was in a strange state due to working on another bug and simply restarting it would have been sufficient (rather than the full downgrade). We can close this as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.