Bug 63095 - [RFE] include plugger in GNOME group
[RFE] include plugger in GNOME group
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Brock Organ
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-04-09 20:12 EDT by Patrick C. F. Ernzer
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-09 22:33:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2002-04-09 20:12:12 EDT
unless there is a compatibility issue, I'd like to see plugger added to the
GNOME group in the comps
Comment 1 Jeremy Katz 2002-04-09 22:32:53 EDT
Let's try setting that component one more time
Comment 2 Jeremy Katz 2002-04-09 22:33:33 EDT
/me wonders where comps went to...  distribution works
Comment 3 Tim Powers 2002-04-10 10:05:16 EDT
Due to dep issues I can't add it into the GNOME group. What I have done is added
it to the "Messaging and Web Tools" tools component (with netscape). Plugger has
a dependancy on netscape-common at the moment, and that's why it's there.

It's also surrounded by two conditionals: X Window System, and inside that a
conditional on Sound and Multimedia Support. In other words, if you do an
install which has Messaging and Web Tools, X Window System, and Sound and
Multimedia Support selected you'll get it.

A less complicated explanation is that if you select GNOME Workstation as the
install class, you'll get plugger.


Note You need to log in before you can comment on or make changes to this bug.