Bug 631235 - FTBFS gtkterm-0.99.5-11.fc12
FTBFS gtkterm-0.99.5-11.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtkterm (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-09-07 13:27 EDT by FTBFS
Modified: 2010-11-13 09:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-13 09:21:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (363.52 KB, text/plain)
2010-09-07 13:27 EDT, FTBFS
no flags Details
build.log (16.25 KB, text/plain)
2010-09-07 13:27 EDT, FTBFS
no flags Details
mock.log (897 bytes, text/plain)
2010-09-07 13:27 EDT, FTBFS
no flags Details
root.log (545.57 KB, text/plain)
2010-09-07 13:27 EDT, FTBFS
no flags Details
build.log (15.95 KB, text/plain)
2010-09-07 13:27 EDT, FTBFS
no flags Details
mock.log (981 bytes, text/plain)
2010-09-07 13:27 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-09-07 13:27:39 EDT
gtkterm-0.99.5-11.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 13:27:44 EDT
Created an attachment (id=444619)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 13:27:45 EDT
Created an attachment (id=444620)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 13:27:46 EDT
Created an attachment (id=444621)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 13:27:53 EDT
Created an attachment (id=444622)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 13:27:55 EDT
Created an attachment (id=444623)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 13:27:56 EDT
Created an attachment (id=444624)
mock.log

mock.log for x86_64
Comment 7 Zach Davis 2010-10-20 13:38:36 EDT
The vte.h dependency problem has been fixed in the 0.9.6 upstream release.  F14 puts vte in a non-standard place.  0.9.6 fixes the problem by always using pkg-config to to get the path to vte.h.  The path was assumed in previous versions.

~Zach
Comment 8 Hans de Goede 2010-11-13 09:21:31 EST
Zach, thanks for the patches and your work as new upstream maintainer!

This is fixed in gtkterm-0.99.6-1.fc15, closing.

Note You need to log in before you can comment on or make changes to this bug.