Bug 63126 - jadetex format file problem
Summary: jadetex format file problem
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: jadetex (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-10 10:52 UTC by Bob Dowling
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 10:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Dowling 2002-04-10 10:52:48 UTC
Description of Problem:
pdfjadetex cannot deal with its format file, complaining about a "
Fatal format file error".  According to strace the format file it has just tried
to read is 
/usr/share/texmf/web2c/pdfjadetex.fmt

Version-Release number of selected component (if applicable):
3.6-4

How Reproducible:
Always reproducible.

Steps to Reproduce:
1. Create a suitable TeX file: "docbook2tex article.xml" creates article.tex
2. Convert this to PDF: "pdfjadetex article.tex" gives the error

Actual Results:
$ pdfjadetex article.tex
This is pdfTeX, Version 3.14159-14h-released-20010417 (Web2C 7.3.3.1)
(Fatal format file error; I'm stymied)

Expected Results:
Creation of the file article.pdf


Additional Information:
The last few lines of the strace output include:

open("/usr/share/texmf/web2c/pdfjadetex.fmt", O_RDONLY) = 3
 ...read(3, "\33\16\7\\\17\377\377\377\0\0\32d\0\0\0\0\0\26\343`\0\0"..., 4096)
= 4096
 ...
write(1, "(Fatal format file error; I\'m st"..., 39) = 39

Comment 1 Tim Waugh 2002-04-10 10:55:50 UTC
That's because you haven't applied all of the updates.  This is fixed in 
3.11-4.


Note You need to log in before you can comment on or make changes to this bug.