Bug 63128 - RedHat Network time zone does not take daylight savings in to account
Summary: RedHat Network time zone does not take daylight savings in to account
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-10 11:44 UTC by Gareth John
Modified: 2007-04-18 16:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 16:18:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gareth John 2002-04-10 11:44:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
RedHat Network time zone options (on user preferences,
https://rhn.redhat.com/network/my_account/my_prefs.pxt) are useful, but do not
take daylight savings into account. Therefore, for half of the year, the RedHat
network tells me the wrong time (eg off by an hour).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Wait until summer time (daylight savings time)
2. Log into redhat network
3. Curse because for 6 months of the year, I'm not actually living in GMT, but
British Summer Time
4. Repeat
	

Actual Results:  Check-in times, etc on redhat network are an hour out.

Additional info:

Comment 1 Gabriel Schulhof 2003-01-31 17:29:22 UTC
I don't know if this is related, but choosing an NTP server from "System
Settings" -> "Date And Time" also results in the time being off by an hour.  I
live in Mountain Standard Time and my clock has been off by an hour ever since I
switched to NTP.  Also, the "System Clock uses UTC" checkbox does not remain
checked across instances of running the "Date and Time" properties. As well,
there is no checkbox in that dialog box for adjusting for daylight savings, as
there is in the setup process.  I suspect the problem is that RedHat 8.0 doesn't
adjust for daylight savings when using ntp.

Comment 2 Gabriel Schulhof 2003-01-31 17:30:28 UTC
P.S.:  Sorry - I forgot to mention this:  I am talking about RedHat 8.0 .

Comment 3 Josef Komenda 2003-08-28 16:18:24 UTC
Over a year old, closing.


Note You need to log in before you can comment on or make changes to this bug.