Bug 631289 - FTBFS pynac-0.1.11-1.fc13
FTBFS pynac-0.1.11-1.fc13
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pynac (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 660931 (view as bug list)
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-09-07 14:17 EDT by FTBFS
Modified: 2010-12-07 13:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-07 03:46:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (18.86 KB, text/plain)
2010-09-07 14:17 EDT, FTBFS
no flags Details
build.log (29.23 KB, text/plain)
2010-09-07 14:17 EDT, FTBFS
no flags Details
mock.log (963 bytes, text/plain)
2010-09-07 14:17 EDT, FTBFS
no flags Details
root.log (23.18 KB, text/plain)
2010-09-07 14:17 EDT, FTBFS
no flags Details
build.log (27.14 KB, text/plain)
2010-09-07 14:17 EDT, FTBFS
no flags Details
mock.log (894 bytes, text/plain)
2010-09-07 14:17 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-09-07 14:17:05 EDT
pynac-0.1.11-1.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 14:17:08 EDT
Created an attachment (id=444774)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 14:17:09 EDT
Created an attachment (id=444775)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 14:17:11 EDT
Created an attachment (id=444776)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 14:17:12 EDT
Created an attachment (id=444777)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 14:17:14 EDT
Created an attachment (id=444778)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 14:17:15 EDT
Created an attachment (id=444779)
mock.log

mock.log for x86_64
Comment 7 Thomas Spura 2010-12-07 03:46:24 EST
Updated to new version from:
http://sagemath.org/packages/standard/

I used to look at:
http://pynac.sagemath.org/

to see for a new version...

Now build on rawhide:
http://koji.fedoraproject.org/koji/taskinfo?taskID=2648823
Comment 8 Thomas Spura 2010-12-07 13:30:20 EST
*** Bug 660931 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.