Bug 63136 - ImageMagick does not start from menu
ImageMagick does not start from menu
Status: CLOSED DUPLICATE of bug 62100
Product: Red Hat Public Beta
Classification: Retired
Component: ImageMagick (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-10 10:39 EDT by Gerry Tool
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 11:37:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2002-04-10 10:39:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
When I click on the ImageMagick menu item, the taskbar button spins for a while
and then disappears without opening a window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select ImageMagick from the KDE menu Graphics - ImageMagick
2.
3.
	

Actual Results:  TAskbar button appears, icon spins for a while, and taskbar
button disappears and no window opens.

Expected Results:  After short time, window should open with ImageMagick
application.

Additional info:

invoking individual executables for ImageMagick from the command line works
according to Jay Turner, but he confirms that the menu item does not work.
Comment 1 Gene Czarcinski 2002-04-10 11:37:34 EDT
It does not start from the gnome menu either.  However, it does startup OK from
the command line of a terminal window (program display).
Comment 2 Mike McLean 2002-04-10 17:58:12 EDT

*** This bug has been marked as a duplicate of 62100 ***

Note You need to log in before you can comment on or make changes to this bug.