This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 631360 - FTBFS java-1.6.0-openjdk-1.6.0.0-41.b18.fc13
FTBFS java-1.6.0-openjdk-1.6.0.0-41.b18.fc13
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: jiri vanek
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-09-07 14:31 EDT by FTBFS
Modified: 2010-11-04 13:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-04 13:32:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (1.18 MB, text/plain)
2010-09-07 14:31 EDT, FTBFS
no flags Details
build.log (152.01 KB, text/plain)
2010-09-07 14:31 EDT, FTBFS
no flags Details
mock.log (956 bytes, text/plain)
2010-09-07 14:31 EDT, FTBFS
no flags Details
root.log (1.71 MB, text/plain)
2010-09-07 14:31 EDT, FTBFS
no flags Details
build.log (151.28 KB, text/plain)
2010-09-07 14:31 EDT, FTBFS
no flags Details
mock.log (964 bytes, text/plain)
2010-09-07 14:31 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-09-07 14:31:22 EDT
java-1.6.0-openjdk-1.6.0.0-41.b18.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 14:31:26 EDT
Created an attachment (id=445180)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 14:31:27 EDT
Created an attachment (id=445181)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 14:31:29 EDT
Created an attachment (id=445182)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 14:31:33 EDT
Created an attachment (id=445183)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 14:31:35 EDT
Created an attachment (id=445184)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 14:31:36 EDT
Created an attachment (id=445185)
mock.log

mock.log for x86_64
Comment 7 Andrew John Hughes 2010-09-08 08:50:23 EDT
This is a VisualVM failure.  Has NetBeans been updated in rawhide?

When Fedora updates to 1.9 (http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2010-September/010186.html), VisualVM will no longer be a part of IcedTea, thus automatically fixing this bug.

VisualVM now needs to be packaged from the VisualVM build harness (http://icedtea.classpath.org/hg/visualvm/), the first release of which will appear later this week and will support both the current 1.2.2 supported by IcedTea6 1.8 and the new 1.3 release.  The latter should be used on rawhide to fix this bug.
Comment 8 Andrew John Hughes 2010-09-08 10:21:00 EDT
The VisualVM harness now supports 1.3:

./configure --with-visualvm-version=1.3

and needs testing on rawhide before release.
Comment 9 Andrew John Hughes 2010-10-05 09:45:50 EDT
Adding VisualVM package review dependency.
Comment 10 Andrew John Hughes 2010-11-04 13:32:05 EDT
java-1.6.0-openjdk-1.6.0.0-44.1.9.1.fc14 has been available since Oct 13.

http://koji.fedoraproject.org/koji/buildinfo?buildID=200419

Note You need to log in before you can comment on or make changes to this bug.