Bug 631372 - FTBFS tilda-0.9.6-4.fc14
FTBFS tilda-0.9.6-4.fc14
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tilda (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 715947 (view as bug list)
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-09-07 14:33 EDT by FTBFS
Modified: 2011-07-25 08:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-25 08:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (388.20 KB, text/plain)
2010-09-07 14:33 EDT, FTBFS
no flags Details
build.log (30.46 KB, text/plain)
2010-09-07 14:33 EDT, FTBFS
no flags Details
mock.log (883 bytes, text/plain)
2010-09-07 14:33 EDT, FTBFS
no flags Details
root.log (620.80 KB, text/plain)
2010-09-07 14:33 EDT, FTBFS
no flags Details
build.log (23.86 KB, text/plain)
2010-09-07 14:33 EDT, FTBFS
no flags Details
mock.log (891 bytes, text/plain)
2010-09-07 14:33 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-09-07 14:33:32 EDT
tilda-0.9.6-4.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 14:33:35 EDT
Created an attachment (id=445246)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 14:33:36 EDT
Created an attachment (id=445247)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 14:33:37 EDT
Created an attachment (id=445248)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 14:33:39 EDT
Created an attachment (id=445249)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 14:33:40 EDT
Created an attachment (id=445250)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 14:33:41 EDT
Created an attachment (id=445251)
mock.log

mock.log for x86_64
Comment 7 Jiri Skala 2011-05-20 05:10:35 EDT
tilda-0.9.6-5.fc1{5,6} FTBFS too.

The fix is easy - add flex-static to BuildRequires tag.

I could do that but I'd like to contact maintainer firstly. Please, are you going to fix it? I'd like to rebuild it for ppc secondary arch afterwards.

Thanks, Jiri
Comment 8 hannes 2011-06-29 14:19:08 EDT
Well I just came here after I figured it myself what's needed... ;-)

I would also highly appreciate a fix since I really like tilda.

http://koji.fedoraproject.org/koji/taskinfo?taskID=3170065
Comment 9 hannes 2011-07-03 01:45:11 EDT
*** Bug 715947 has been marked as a duplicate of this bug. ***
Comment 10 hannes 2011-07-07 13:49:49 EDT
Any news?
Comment 12 Pierre-YvesChibon 2011-07-25 08:31:16 EDT
I fixed master and f15 on git. 

I'll push an update in rawhide but unless said otherwise I'll leave f15 the way it is.
Comment 13 Pierre-YvesChibon 2011-07-25 08:46:31 EDT
Rebuilt for devel:
http://koji.fedoraproject.org/koji/taskinfo?taskID=3227344

Note You need to log in before you can comment on or make changes to this bug.