Bug 63138 - sol fails at startup
sol fails at startup
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: guile (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-10 11:10 EDT by Gene Czarcinski
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 11:52:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-04-10 11:10:53 EDT
Description of Problem:
The gnome solitare game "sol" fails at startup with the message:
sol: relocation error: /usr/lib/libguile.so.6: undefined symbol: qt_error

Version-Release number of selected component (if applicable):
beta4 

How Reproducible:


Steps to Reproduce:
1. login under either gnome or kde
2. run sol from a terminal window or
3. select it from the menu and look at ~/.xsession-errors

Actual Results:
The message

Expected Results:
runs

Additional Information:
Comment 1 Havoc Pennington 2002-04-10 11:52:54 EDT
I think this was some sort of guile issue...
Comment 2 Bill Nottingham 2002-04-10 18:09:26 EDT
This should be fixed with the rebuilt rawhide version (1.4.0.1-5).

Note You need to log in before you can comment on or make changes to this bug.