Bug 63146 - 'Show Trash' and open Trash from desktop crashes Nautilus
Summary: 'Show Trash' and open Trash from desktop crashes Nautilus
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: skipjack-beta1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-10 16:34 UTC by Need Real Name
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 16:34:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-04-10 16:34:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
'Show Trash' from within Nautilus as well as 'open Trash' from desktop crashes
Nautilus. If more than one Nautilus windows are open, then they are all colsed
due to crash

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Nautilus and choose 'Show Trash' from 'File' menu.
2.or from desktop double-click Trash
3.or from desktop right-click on Trash and select 'Open'
	

Additional info:

Comment 1 Havoc Pennington 2002-04-10 18:11:09 UTC
This should be fixed in nautilus 1.0.6-12, reopen if it isn't fixed for you in
that version.


Note You need to log in before you can comment on or make changes to this bug.